
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://martinsvillebulletin.com/content/tncms/live/" />
<meta name="keywords" content="townhome, construction, building industry, plan, official, martinsville, project, cottage, martinsville city, cost, grant, economics, leon towarnicki, virginia housing, kate keller, commerce, chris thompson, the harvest foundation" />
<meta name="news_keywords" content="townhome, construction, building industry, plan, official, martinsville, project, cottage, martinsville city, cost, grant, economics, leon towarnicki, virginia housing, kate keller, commerce, chris thompson, the harvest foundation" />
<meta name="description" content="There will be 27 new homes in the project." />
<meta name="author" content="KIM BARTO MEEKS kim.meeks@martinsvillebulletin.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3040" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3040&amp;hl" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="V3NAPEpqYJErfwIbYxdlLjpKywkixUHlIxuJ2SP5jug" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://martinsvillebulletin.com/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/6/ac/6ac2c420-29eb-11eb-bc77-7313f228d8d9/5fb59cc106bd9.image.jpg?crop=1743%2C980%2C0%2C104&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville's new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street" />
<meta property="og:description" content="There will be 27 new homes in the project." />
<meta property="og:site_name" content="Martinsville Bulletin" />
<meta property="og:section" content="Martinsville Bulletin | Breaking News" />
<meta property="fb:app_id" content="117456638653170" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1604767374"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-916882 .search-spinner { position: absolute; } #block-916882 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-916883 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-916883 .tn-user-screenname, #user-controls-916883 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-916883 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-916883 .dropdown-signup { font-size: 12px; } #user-controls-916883 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-916883 .large-user-avatar { margin-right: 10px; } #user-controls-916883 .large-user-controls { font-size: 12px; } #user-controls-916883 .logout-btn { cursor: pointer; } #user-controls-916883 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-916883 .login-btn:hover { text-decoration: underline; } .follow-links-916876 li { margin-right: 1px; padding: 0; } .follow-links-916876 li a, .follow-links-916876 li a:focus, .follow-links-916876 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-916876 li a:hover { text-decoration: none; opacity: 1; } .follow-links-916876 li a.fb,.follow-links-916876 li a.fb:hover { color: #3A59A5; } .follow-links-916876 li a.tw,.follow-links-916876 li a.tw:hover { color: #46C8F9; } #tncms-block-916842 .tnt-prop-img { max-width: 300px; } #site-logo-916842 { color: #666; } #user-controls-916844 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-916844 .tn-user-screenname, #user-controls-916844 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-916844 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-916844 .dropdown-signup { font-size: 12px; } #user-controls-916844 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-916844 .large-user-avatar { margin-right: 10px; } #user-controls-916844 .large-user-controls { font-size: 12px; } #user-controls-916844 .logout-btn { cursor: pointer; } #user-controls-916844 .login-btn { color: #fff!important; } #block-916845 .search-spinner { position: absolute; } #block-916845 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-916845-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-916845-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-916845-dropdown .pull-right { float: none!important; } #site-search-916845-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-916850 .breaking-title { background-color: #be1e1a; } #block-916850 .breaking, #block-916850 .breaking .container { background-color: #444; } #block-916850 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-916850 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-916850 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-916850 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-916850 .breaking-title.light a { color: rgba(255,255,255,.95); } #tncms-block-916877 .tnt-prop-img { max-width: 700px; } #site-logo-916877 { color: #666; } .follow-links-916878 li { margin-right: 1px; padding: 0; } .follow-links-916878 li a, .follow-links-916878 li a:focus, .follow-links-916878 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-916878 li a:hover { text-decoration: none; opacity: 1; } .follow-links-916878 li a.fb,.follow-links-916878 li a.fb:hover { color: #3A59A5; } .follow-links-916878 li a.tw,.follow-links-916878 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"b3e76aac-29eb-11eb-9ce9-0b2003d56994","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":240}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.add('med', 'flag: editors pick');
	_cc6892.add('med', 'flag: featured');
	_cc6892.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1605682817"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["townhome","construction","building industry","plan","official","martinsville","project","cottage","martinsville city","cost"];
    __tnt.ads.dfp.refresh = true;
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [4031];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'townnews'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":6,"tablet_ad_breaks":4,"desktop_ad_breaks":3}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '224283347728'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="343c8e5f-c22d-4f30-b399-24813a71f0ef"></script>

            
            <title>Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville's new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street | Building Industry | martinsvillebulletin.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #B61D22; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fff; color: #222; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #222; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #B61D22!important; border-color:#B61D22!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #B61D22; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #B61D22!important; } .container-breakout.photos-container { border-top: 10px solid #D0373C; }#site-header .site-logo-container img { padding-top: 10px; } #site-header .weather-current a { margin-top: 8px; } #main-navigation .navbar-brand .logo-middle { margin-top: -4px; } .offcanvas-drawer .in-drawer-logo img { max-width:200px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://martinsvillebulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/8f4f0608-6c38-11e5-9d4a-f74bb17b0140.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://martinsvillebulletin.com/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville's new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street | Building Industry | martinsvillebulletin.com" href="http://martinsvillebulletin.com/search/?f=rss&amp;t=article&amp;c=townnews/building_industry&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://martinsvillebulletin.com/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-b3e76aac-29eb-11eb-9ce9-0b2003d56994 section-townnewssection-building-industry type-article infinity-disabled" data-authors='[]' data-path="/townnews/building_industry">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('martinsvillebulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=b3e76aac-29eb-11eb-9ce9-0b2003d56994&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=240" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://martinsvillebulletin.com/townnews/building_industry/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_7btgeu5uqogyg6dfmzuhhzy4lm'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-62928632-1","taxonomy_1":"townnews","taxonomy_2":"building_industry","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"martinsvillebulletin.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"townnews","blox_sections":"townnews,building_industry","weather_temp":36,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"b3e76aac-29eb-11eb-9ce9-0b2003d56994","asset_headline":"Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville's new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street","asset_byline":"KIM BARTO MEEKS\nkim.meeks@martinsvillebulletin.com","asset_authors":"Kim Barto Meeks","asset_pub_date":"11\/18\/2020","asset_pub_time":"7:00 pm","asset_canonical":"https:\/\/martinsvillebulletin.com\/townnews\/building_industry\/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points\/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html","asset_content_length":5507,"asset_related_length":4,"asset_tag_1":"townhome","asset_tag_2":"construction","asset_tag_3":"building industry","asset_tag_4":"plan","asset_tag_5":"official","asset_tag_6":"martinsville","asset_tag_7":"project","asset_tag_8":"cottage","asset_tag_9":"martinsville city","asset_tag_10":"cost","asset_flag_1":"editors_pick","asset_flag_2":"featured","asset_has_paywall":"no","subscription_max_views":5});
        
        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="b3e76aac-29eb-11eb-9ce9-0b2003d56994">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/martinsvillebulletin.com.png?_dc=Nov.Wed.2020"></a></div>
                            <div class="title">Thanks for reading! Log in to continue.</div>
                            <div class="tagline">Enjoy more articles by logging in or creating a free account. No credit card required.</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://martinsvillebulletin.com/users/login/?referer_url=https%3A%2F%2Fmartinsvillebulletin.com%2Ftownnews%2Fbuilding_industry%2Fvirtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points%2Farticle_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://martinsvillebulletin.com/users/signup/?referer_url=https%3A%2F%2Fmartinsvillebulletin.com%2Ftownnews%2Fbuilding_industry%2Fvirtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points%2Farticle_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html#tracking-source=registration_wall">Sign up</a>
                                
                                
                                    <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">
                                        
                                            Subscribe
                                        
                                    </a>
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://martinsvillebulletin.com/users/admin/contribute/article/?assetid=b3e76aac-29eb-11eb-9ce9-0b2003d56994&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://martinsvillebulletin.com/users/admin/contribute/article/?from_section=/townnews/building_industry"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://martinsvillebulletin.com/tncms/admin/editorial-asset/?edit=b3e76aac-29eb-11eb-9ce9-0b2003d56994"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Martinsville Bulletin" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/martinsvillebulletin.com.png?_dc=Nov.Wed.2020"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-916882" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-916882" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-916882" class="search-form-container card clearfix text-center well">
    <form id="site-search-916882" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-916882-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-916882-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-916882-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-916882').submit();
        return false;
    });

    $('#site-search-916882').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-916882 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-916882 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-916882-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-916882').click(function(){
        setTimeout(function(){
            $('#site-search-916882-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-916883" class="tncms-block visible-sm visible-xs"><div id="user-controls-916883" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://martinsvillebulletin.com/users/login/?referer_url=https%3A%2F%2Fmartinsvillebulletin.com%2Ftownnews%2Fbuilding_industry%2Fvirtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points%2Farticle_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://martinsvillebulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-916883').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://martinsvillebulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://martinsvillebulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://martinsvillebulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-916883').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://martinsvillebulletin.com/users/logout/" id="user-logout-form-916883"><input type="hidden" name="referer_url" value="https://martinsvillebulletin.com/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/letter_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-motor-sports" href="/sports/motor-sports/" >
                                    <span class="nav-label">Motor Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-football" href="/sports/football/" >
                                    <span class="nav-label">Football</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-916876" class="tncms-block lee-follow-us branding-links"><div class="follow-links-916876 default">
    
    <section id="block-916876" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://martinsvillebulletin.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://martinsvillebulletin.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-916842" class="tncms-block"><div id="site-logo-916842" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/51c1ecfc-9ad1-11ea-b290-733fec9a7fd7.png?resize=200%2C13" 
            srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/51c1ecfc-9ad1-11ea-b290-733fec9a7fd7.png?resize=200%2C13 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/51c1ecfc-9ad1-11ea-b290-733fec9a7fd7.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-916844" class="tncms-block lee-track-masthead"><div id="user-controls-916844" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://martinsvillebulletin.com/users/login/?referer_url=https%3A%2F%2Fmartinsvillebulletin.com%2Ftownnews%2Fbuilding_industry%2Fvirtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points%2Farticle_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://martinsvillebulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-916844').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://martinsvillebulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://martinsvillebulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://martinsvillebulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-916844').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://martinsvillebulletin.com/users/logout/" id="user-logout-form-916844"><input type="hidden" name="referer_url" value="https://martinsvillebulletin.com/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-916846" class="tncms-block"><div id="notification-button-916846" class="notification-button pull-right" data-control="notification" data-id="916846" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-916845" class="tncms-block"><ul id="site-search-916845-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-916845 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-916845" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-916845-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-916845-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-916845-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-916845').submit();
        return false;
    });

    $('#site-search-916845').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-916845 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-916845 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-916845-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-916845').click(function(){
        setTimeout(function(){
            $('#site-search-916845-term').focus();
        }, 50);
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" aria-label="navigation"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-916850" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"><section id="block-916850" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-916850" class="breaking-title text-center light">
                     <a href="/news" class="tnt-asset-link  light">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-916850" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-916850-beabead6-2640-5713-b303-a16f68819be5" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/nba-draft-2020-follow-the-latest-news-and-picks-live/article_beabead6-2640-5713-b303-a16f68819be5.html" class="tnt-asset-link">
        
        
            NBA Draft 2020: Follow the latest news and picks live</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville's new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmartinsvillebulletin.com%2Ftownnews%2Fbuilding_industry%2Fvirtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points%2Farticle_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Virtual%20groundbreaking%20kicks%20off%20public-private%20affordable%20housing%20construction%20project%20for%20Martinsville%27s%20new%20Five%20Points%20neighborhood%3B%2027%20single-family%20cottages%20and%20townhomes%20are%20planned%20on%20vacant%20area%20of%20West%20Church%20Street&url=https%3A%2F%2Fmartinsvillebulletin.com%2Ftownnews%2Fbuilding_industry%2Fvirtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points%2Farticle_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://martinsvillebulletin.com/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20martinsvillebulletin.com/tncms/asset/editorial/b3e76aac-29eb-11eb-9ce9-0b2003d56994" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Virtual%20groundbreaking%20kicks%20off%20public-private%20affordable%20housing%20construction%20project%20for%20Martinsville%27s%20new%20Five%20Points%20neighborhood%3B%2027%20single-family%20cottages%20and%20townhomes%20are%20planned%20on%20vacant%20area%20of%20West%20Church%20Street&body=https%3A%2F%2Fmartinsvillebulletin.com%2Ftownnews%2Fbuilding_industry%2Fvirtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points%2Farticle_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3e76aac-29eb-11eb-9ce9-0b2003d56994-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3e76aac-29eb-11eb-9ce9-0b2003d56994" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3e76aac-29eb-11eb-9ce9-0b2003d56994" class="save-list-b3e76aac-29eb-11eb-9ce9-0b2003d56994-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3e76aac-29eb-11eb-9ce9-0b2003d56994" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-b3e76aac-29eb-11eb-9ce9-0b2003d56994" class="asset article-default"  data-url="https://martinsvillebulletin.com/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/6/ac/6ac2c420-29eb-11eb-bc77-7313f228d8d9/5fb59cc106bd9.image.jpg?crop=1743%2C980%2C0%2C104&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="martinsvillebulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://martinsvillebulletin.com/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville's new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-f5b12ea0-114b-11ea-b818-3f697bba6273-asset-b3e76aac-29eb-11eb-9ce9-0b2003d56994" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://martinsvillebulletin.com/users/profile/Kim%20Barto%20Meeks">
                        Kim Barto Meeks
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-18T19:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 18, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-18T19:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-18T19:00:00-05:00">
    <meta itemprop="datePublished" content="2020-11-18T19:00:00-05:00">
    <meta itemprop="dateModified" content="2020-11-18T19:00:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="b3e76aac-29eb-11eb-9ce9-0b2003d56994">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="asset-photo-carousel">
    <div id="carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994" class="card photo-carousel    p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b3e76aac-29eb-11eb-9ce9-0b2003d56994" class="carousel-inner"><div  class="item photo-6ac2c420-29eb-11eb-bc77-7313f228d8d9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville&#39;s new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-6ac2c420-29eb-11eb-bc77-7313f228d8d9" data-instance="#gallery-items-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" data-target="#photo-carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1743">
            <meta itemprop="height" content="1189">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/6/ac/6ac2c420-29eb-11eb-bc77-7313f228d8d9/5fb59cc106bd9.image.jpg?resize=1200%2C819">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/6/ac/6ac2c420-29eb-11eb-bc77-7313f228d8d9/5fb59cc106bd9.image.jpg?resize=1200%2C819">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/6/ac/6ac2c420-29eb-11eb-bc77-7313f228d8d9/5fb59cc106bd9.image.jpg?resize=1200%2C819"
                    
                    alt="Five Points groundbreaking"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1743"
                    height="1189"
                    data-src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/6/ac/6ac2c420-29eb-11eb-bc77-7313f228d8d9/5fb59cc106bd9.image.jpg?resize=1200%2C819" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A sign at the site of the planned Five Points neighborhood on West Church Street shows renderings and floor plans for 12 single-family cottages and 15 two-story townhomes that will be built near the five-way intersection of Church and Fayette Streets with Memorial Boulevard. The public-private development project will also connect aspiring homeowners with affordable, low-interest funding to purchase the homes. Interested applicants should contact Lisa Frick with the United Way of Henry County &amp; Martinsville at 276.403.5965 or <a href="mailto:lisa@unitedwayofhcm.org">lisa@unitedwayofhcm.org</a>.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-f5b12ea0-114b-11ea-b818-3f697bba6273-asset-6ac2c420-29eb-11eb-bc77-7313f228d8d9" class="tnt-byline asset-byline" >
                    
                        
                        Kim Barto Meeks
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-72420b84-29eb-11eb-a95c-d3f5a88440b6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville&#39;s new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-72420b84-29eb-11eb-a95c-d3f5a88440b6" data-instance="#gallery-items-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" data-target="#photo-carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1746">
            <meta itemprop="height" content="1187">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/7/24/72420b84-29eb-11eb-a95c-d3f5a88440b6/5fb59ccd940fb.image.jpg?resize=1200%2C816">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/7/24/72420b84-29eb-11eb-a95c-d3f5a88440b6/5fb59ccd940fb.image.jpg?resize=1200%2C816">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/7/24/72420b84-29eb-11eb-a95c-d3f5a88440b6/5fb59ccd940fb.image.jpg?resize=1200%2C816"
                    
                    alt="Five Points groundbreaking"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1746"
                    height="1187"
                    data-src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/7/24/72420b84-29eb-11eb-a95c-d3f5a88440b6/5fb59ccd940fb.image.jpg?resize=1200%2C816" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>As other partners watch over Zoom due to COVID-19, Martinsville Mayor Kathy Lawson (left) and City Councilman Jim Woods break the first ground Wednesday morning on the new Five Points neighborhood, a development of 27 affordable single-family homes to be built on either side of West Church Street.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-f5b12ea0-114b-11ea-b818-3f697bba6273-asset-72420b84-29eb-11eb-a95c-d3f5a88440b6" class="tnt-byline asset-byline" >
                    
                        
                        Kim Barto Meeks
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-790c1c5c-29eb-11eb-99f6-53d2457aca5e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville&#39;s new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-790c1c5c-29eb-11eb-99f6-53d2457aca5e" data-instance="#gallery-items-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" data-target="#photo-carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1739">
            <meta itemprop="height" content="1192">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/7/90/790c1c5c-29eb-11eb-99f6-53d2457aca5e/5fb59cd8f378e.image.jpg?resize=1200%2C823">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/7/90/790c1c5c-29eb-11eb-99f6-53d2457aca5e/5fb59cd8f378e.image.jpg?resize=1200%2C823">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Five Points groundbreaking"
                    class="img-responsive owl-lazy default"
                    width="1739"
                    height="1192"
                    data-src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/7/90/790c1c5c-29eb-11eb-99f6-53d2457aca5e/5fb59cd8f378e.image.jpg?resize=1200%2C823" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>As other partners watch over Zoom due to COVID-19, Martinsville Mayor Kathy Lawson (left) and City Councilman Jim Woods break the first ground Wednesday morning on the new Five Points neighborhood, a development of 27 affordable single-family homes to be built on either side of West Church Street.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-f5b12ea0-114b-11ea-b818-3f697bba6273-asset-790c1c5c-29eb-11eb-99f6-53d2457aca5e" class="tnt-byline asset-byline" >
                    
                        
                        Kim Barto Meeks
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-9b4062f6-29eb-11eb-ba13-7f136ac9c904">
                            <div class="item-container">
				                <div data-track-object='{"title":"Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville&#39;s new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-9b4062f6-29eb-11eb-ba13-7f136ac9c904" data-instance="#gallery-items-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" data-target="#photo-carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1404">
            <meta itemprop="height" content="804">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/b4/9b4062f6-29eb-11eb-ba13-7f136ac9c904/5fb59d125cdaf.image.png?resize=1200%2C687">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/b4/9b4062f6-29eb-11eb-ba13-7f136ac9c904/5fb59d125cdaf.image.png?resize=1200%2C687">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="5 Points - Kate Keller"
                    class="img-responsive owl-lazy default"
                    width="1404"
                    height="804"
                    data-src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/b4/9b4062f6-29eb-11eb-ba13-7f136ac9c904/5fb59d125cdaf.image.png?resize=1200%2C687" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Harvest Foundation President Kate Keller thanks several public and private partners who have been collaborating on the new Five Points neighborhood development project in Martinsville during the project's groundbreaking on West Church Street on Wednesday morning. Most partners joined the virtual ceremony via Zoom due to COVID-19.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-9b4062f6-29eb-11eb-ba13-7f136ac9c904" class="tnt-byline asset-byline"  >
            Screenshot
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/martinsvillebulletin.com/townnews/building_industry\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmartinsvillebulletin.com%2Ftownnews%2Fbuilding_industry%2Fvirtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points%2Farticle_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Virtual%20groundbreaking%20kicks%20off%20public-private%20affordable%20housing%20construction%20project%20for%20Martinsville%27s%20new%20Five%20Points%20neighborhood%3B%2027%20single-family%20cottages%20and%20townhomes%20are%20planned%20on%20vacant%20area%20of%20West%20Church%20Street&url=https%3A%2F%2Fmartinsvillebulletin.com%2Ftownnews%2Fbuilding_industry%2Fvirtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points%2Farticle_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://martinsvillebulletin.com/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20martinsvillebulletin.com/tncms/asset/editorial/b3e76aac-29eb-11eb-9ce9-0b2003d56994" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Virtual%20groundbreaking%20kicks%20off%20public-private%20affordable%20housing%20construction%20project%20for%20Martinsville%27s%20new%20Five%20Points%20neighborhood%3B%2027%20single-family%20cottages%20and%20townhomes%20are%20planned%20on%20vacant%20area%20of%20West%20Church%20Street&body=https%3A%2F%2Fmartinsvillebulletin.com%2Ftownnews%2Fbuilding_industry%2Fvirtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points%2Farticle_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3e76aac-29eb-11eb-9ce9-0b2003d56994-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3e76aac-29eb-11eb-9ce9-0b2003d56994" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3e76aac-29eb-11eb-9ce9-0b2003d56994" class="save-list-b3e76aac-29eb-11eb-9ce9-0b2003d56994-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3e76aac-29eb-11eb-9ce9-0b2003d56994" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-f5b12ea0-114b-11ea-b818-3f697bba6273-asset-b3e76aac-29eb-11eb-9ce9-0b2003d56994" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://martinsvillebulletin.com/users/profile/Kim%20Barto%20Meeks">
                        Kim Barto Meeks
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>Martinsville City officials turned the first shovelfuls of dirt Wednesday morning on an empty, grassy lot on West Church Street, kicking off a new housing development program that aims to help 27 local families become homeowners.</p></div><div class="lee-article-text"><p>Wearing hard hats and face masks, only a small group attended in person on the cold and blustery morning as Mayor Kathy Lawson and Councilman Jim Woods ceremonially broke ground on the future Five Points neighborhood. Other partners in the public-private construction project gave their remarks and watched over Zoom.</p></div><div class="lee-article-text"><p>It was the first “and hopefully last” groundbreaking that will have to be held virtually because of COVID-19, said ceremony host DeWitt House, senior program officer for The Harvest Foundation.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The foundation is one of several groups collaborating on what officials called the area’s first major new housing construction in decades. Intended to address a shortage of affordable homes for workers earning in the range of $15 to $20 an hour, the project involves building 27 single-family homes at a reduced cost and helping qualifying applicants obtain low-interest loans to pay for them.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Martinsville City Manager Leon Towarnicki said during the Zoom ceremony that the future Five Points neighborhood entails about $4 million in new development and will probably generate around $100,000 a year for city coffers from utilities and real estate taxes.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“It’s an exciting project for us, and it’s a win-win-win-win for many people,” he said.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Residences will be constructed by Nationwide Homes in a partnership between Virginia Housing, the City of Martinsville, USDA-Rural Development, Silverpoint Homes, Martinsville-Henry County Economic Development Corp., United Way of Henry County &amp; Martinsville, and the Harvest Foundation.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Plans call for 12 single-family “cottages” and 15 two-story townhomes to be built on vacant land owned by the city on either side of West Church Street, near Womack Electrical Supply and the five-way intersection with Fayette Street and Memorial Boulevard South.</p></div><div class="lee-article-text"><p>Nearby, large signs placed by the sidewalk showed renderings of what the new homes will look like outside, as well as sample floor plans of 2- and 3-bedroom residences ranging from 995 to 1216 square feet.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Virginia Housing, the state’s housing finance agency, awarded one of only three $500,000 Community Impact Innovative Demonstrations grants to complete the site work. This in turn reduces the cost to the future homeowners, officials said.</p></div><div class="lee-article-text"><p>“Through the grant we’re able to pay down the cost of the site development and extension of utilities. Their cost is simply the cost of the units,” Towarnicki said.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-917183" class="tncms-block"></div></div><div class="lee-article-text"><p>Harvest Foundation President Kate Keller said leveraging this grant funding will bring dollars “back to our community with the intention of building homes to change the lives of 27 families.”</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Participating residents will gain “the ability to build generational wealth and enjoy membership in our community as a homeowner,” she said during the Zoom ceremony.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Five Points is also intended to create more foot traffic for uptown Martinsville, which Keller noted is “only a 10 minute walk. This builds into the vision of having a thriving uptown.”</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The local United Way is now taking applications and will direct people to financing options for those interested in getting “in line to get one of these wonderful homes,” said Executive Director Philip Wenkstern.</p></div><div class="lee-article-text"><p>Wenkstern said his organization’s primary role will be “trying to help individuals enter the pipeline for this home ownership program.”</p></div><div class="lee-article-text"><p>The United Way already provides programs to promote home ownership, including a VIDA matching savings account that gives $8 in grant funds for every dollar aspiring home owners save towards a down payment, up to $4,000. Other financing options for the new Five Points program “will make it even easier for people to qualify,” he said.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Now that the economy in Martinsville and Henry County has improved and unemployment rates are under control, local leaders and nonprofits have been working to address a new problem that has emerged in recent years: Finding enough homes for all the workers now being hired by local companies.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-3" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“A recurring message we were hearing from the Economic Development Corporation is that as new companies come to this area, one of the questions they frequently hear is, where are our employees going to live?” Towarnicki said.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Chris Thompson, director of strategic housing for Virginia Housing, praised the “real energy” he saw emerging from local leadership around the housing issue.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“Housing affordability is a crisis across Virginia. It’s something that’s critical for homeowners and renters,” in both rural and urban areas alike, Thompson said. “It’s been great to see the city, Harvest, Nationwide and others coming together to see how we can put a dent in this need.”</p></div><div class="lee-article-text"><p>Also speaking during the virtual ceremony were Don Aheron, General Manager for Nationwide Homes, and David Worley, Area Director for USDA-Rural Development based in Lynchburg.</p></div><div class="lee-article-text"><p>The homes are required to be occupied by the owners, officials have said.</p></div><div class="lee-article-text"><p>The Harvest Foundation is providing support in the form of an Affordable Housing Fund that will serve as a stop-gap for the project if homes at Five Points are on the market for an extended time.</p></div><div class="clearfix"></div><div class="related-mugshots  p402_hide subscriber-only"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-photo-target=".photo-886a705e-29eb-11eb-98f6-2f31e387e882" data-instance="#gallery-items-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" data-target="#photo-carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994">
                    <span class="expand">
                            +5&nbsp;<span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1398">
            <meta itemprop="height" content="806">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/8/86/886a705e-29eb-11eb-98f6-2f31e387e882/5fb59cf2be3fa.image.png?resize=1200%2C692">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/8/86/886a705e-29eb-11eb-98f6-2f31e387e882/5fb59cf2be3fa.image.png?resize=1200%2C692">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="5 Points groundbreaking - Worley"
                            class="img-responsive lazyload full default"
                            width="1398"
                            height="806"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/8/86/886a705e-29eb-11eb-98f6-2f31e387e882/5fb59cf2be3fa.image.png?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/8/86/886a705e-29eb-11eb-98f6-2f31e387e882/5fb59cf2be3fa.image.png?resize=300%2C173 300w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/8/86/886a705e-29eb-11eb-98f6-2f31e387e882/5fb59cf2be3fa.image.png?resize=400%2C231 400w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/8/86/886a705e-29eb-11eb-98f6-2f31e387e882/5fb59cf2be3fa.image.png?resize=540%2C311 540w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/8/86/886a705e-29eb-11eb-98f6-2f31e387e882/5fb59cf2be3fa.image.png?resize=750%2C432 750w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/8/86/886a705e-29eb-11eb-98f6-2f31e387e882/5fb59cf2be3fa.image.png?resize=1200%2C692 1200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/8/86/886a705e-29eb-11eb-98f6-2f31e387e882/5fb59cf2be3fa.image.png?resize=1398%2C806 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>David Worley, Area Director for USDA-Rural Development based in Lynchburg, talks about the low-interest financing options his agency will provide to homeowners as part of the Five Points neighborhood development project in Martinsville before the groundbreaking on West Church Street on Wednesday morning. He and other partners in the public-private partnership joined the virtual ceremony via Zoom due to COVID-19.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-886a705e-29eb-11eb-98f6-2f31e387e882" class="tnt-byline asset-byline"  >
            Screenshot
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-photo-target=".photo-928de002-29eb-11eb-a488-d741d95736e2" data-instance="#gallery-items-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" data-target="#photo-carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994">
                    <span class="expand">
                            +5&nbsp;<span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1406">
            <meta itemprop="height" content="818">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/28/928de002-29eb-11eb-a488-d741d95736e2/5fb59d03c0c7c.image.png?resize=1200%2C698">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/28/928de002-29eb-11eb-a488-d741d95736e2/5fb59d03c0c7c.image.png?resize=1200%2C698">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="5 Points - Don Aheron"
                            class="img-responsive lazyload full default"
                            width="1406"
                            height="818"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/28/928de002-29eb-11eb-a488-d741d95736e2/5fb59d03c0c7c.image.png?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/28/928de002-29eb-11eb-a488-d741d95736e2/5fb59d03c0c7c.image.png?resize=300%2C175 300w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/28/928de002-29eb-11eb-a488-d741d95736e2/5fb59d03c0c7c.image.png?resize=400%2C233 400w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/28/928de002-29eb-11eb-a488-d741d95736e2/5fb59d03c0c7c.image.png?resize=540%2C314 540w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/28/928de002-29eb-11eb-a488-d741d95736e2/5fb59d03c0c7c.image.png?resize=750%2C436 750w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/28/928de002-29eb-11eb-a488-d741d95736e2/5fb59d03c0c7c.image.png?resize=1200%2C698 1200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/28/928de002-29eb-11eb-a488-d741d95736e2/5fb59d03c0c7c.image.png?resize=1406%2C818 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Nationwide Homes General Manager Don Aheron talks about his company's role in building the 27 new single-family homes planned for the new Five Points neighborhood in Martinsville before the project's groundbreaking on West Church Street on Wednesday morning. He and other partners in the public-private partnership joined the virtual ceremony via Zoom due to COVID-19.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-928de002-29eb-11eb-a488-d741d95736e2" class="tnt-byline asset-byline"  >
            Screenshot
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div><div class="asset-info-boxes  p402_hide subscriber-only"><div class="asset-info related-wrapper">
                        <h4>How to apply</h4>
                        <p>Interested applicants should contact Lisa Frick, United Way of Henry County &amp; Martinsville, at 276-403-5965 or <a href="mailto:lisa@unitedwayofhcm.org" target="_blank">lisa@unitedwayofhcm.org</a>.</p>
                    </div></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22townhome%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-townhome label label-default" data-tncms-track-dmp='search: townhome'>Townhome</a>
            </li> <li>
                <a href="/search/?k=%22construction%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-construction label label-default" data-tncms-track-dmp='search: construction'>Construction</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22plan%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-plan label label-default" data-tncms-track-dmp='search: plan'>Plan</a>
            </li> <li>
                <a href="/search/?k=%22official%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official'>Official</a>
            </li> <li>
                <a href="/search/?k=%22martinsville%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-martinsville label label-default" data-tncms-track-dmp='search: martinsville'>Martinsville</a>
            </li> <li>
                <a href="/search/?k=%22project%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-project label label-default" data-tncms-track-dmp='search: project'>Project</a>
            </li> <li>
                <a href="/search/?k=%22cottage%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cottage label label-default" data-tncms-track-dmp='search: cottage'>Cottage</a>
            </li> <li>
                <a href="/search/?k=%22martinsville%20city%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-martinsville-city label label-default" data-tncms-track-dmp='search: martinsville-city'>Martinsville City</a>
            </li> <li>
                <a href="/search/?k=%22cost%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cost label label-default" data-tncms-track-dmp='search: cost'>Cost</a>
            </li> <li>
                <a href="/search/?k=%22grant%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-grant label label-default" data-tncms-track-dmp='search: grant'>Grant</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22leon%20towarnicki%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-leon-towarnicki label label-default" data-tncms-track-dmp='search: leon-towarnicki'>Leon Towarnicki</a>
            </li> <li>
                <a href="/search/?k=%22virginia%20housing%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-virginia-housing label label-default" data-tncms-track-dmp='search: virginia-housing'>Virginia Housing</a>
            </li> <li>
                <a href="/search/?k=%22kate%20keller%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kate-keller label label-default" data-tncms-track-dmp='search: kate-keller'>Kate Keller</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22chris%20thompson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-chris-thompson label label-default" data-tncms-track-dmp='search: chris-thompson'>Chris Thompson</a>
            </li> <li>
                <a href="/search/?k=%22the%20harvest%20foundation%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-the-harvest-foundation label label-default" data-tncms-track-dmp='search: the-harvest-foundation'>The Harvest Foundation</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-917137" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://martinsvillebulletin.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/martinsvillebulletin.com.js?_dc=1.11.18.2020"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'martinsvillebulletin.com';
                var xListName = 'breaking';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-f5b12ea0-114b-11ea-b818-3f697bba6273">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://martinsvillebulletin.com/users/profile/Kim%20Barto%20Meeks" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kim Barto Meeks"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/dcd6a92d3347f254f39c0ac0c7e6764c?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://martinsvillebulletin.com/users/profile/Kim%20Barto%20Meeks" rel="author" class="tnt-user-profile-link tnt-user-name">Kim Barto Meeks</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kim.meeks@martinsvillebulletin.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f5b12ea0-114b-11ea-b818-3f697bba6273" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f5b12ea0-114b-11ea-b818-3f697bba6273&amp;s=start_time&amp;sd=desc" data-subject="Kim Barto Meeks" data-description="Whenever Kim Barto Meeks posts new content, you'll get an email delivered to your inbox with a link." data-name="Kim Barto Meeks notification" data-author-id="f5b12ea0-114b-11ea-b818-3f697bba6273" data-user-url="https://martinsvillebulletin.com/users/">
        <i class="fas tnt-star"></i> Follow Kim Barto Meeks
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://martinsvillebulletin.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://martinsvillebulletin.com/users/login/?referer_url=https%3A%2F%2Fmartinsvillebulletin.com%2Ftownnews%2Fbuilding_industry%2Fvirtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points%2Farticle_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://martinsvillebulletin.com/users/signup/?referer_url=https%3A%2F%2Fmartinsvillebulletin.com%2Ftownnews%2Fbuilding_industry%2Fvirtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points%2Farticle_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-4" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-922339" class="tncms-block float-preview border-card-not-last grid-desktop style-title"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" class="carousel-inner"><div  class="item photo-6ac2c420-29eb-11eb-bc77-7313f228d8d9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville&#39;s new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/6/ac/6ac2c420-29eb-11eb-bc77-7313f228d8d9/5fb59cc106bd9.image.jpg?resize=1200%2C819"
                    
                    alt="Five Points groundbreaking"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1743"
                    height="1189"
                    data-src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/6/ac/6ac2c420-29eb-11eb-bc77-7313f228d8d9/5fb59cc106bd9.image.jpg?resize=1200%2C819" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" data-target=".caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A sign at the site of the planned Five Points neighborhood on West Church Street shows renderings and floor plans for 12 single-family cottages and 15 two-story townhomes that will be built near the five-way intersection of Church and Fayette Streets with Memorial Boulevard. The public-private development project will also connect aspiring homeowners with affordable, low-interest funding to purchase the homes. Interested applicants should contact Lisa Frick with the United Way of Henry County &amp; Martinsville at 276.403.5965 or <a href="mailto:lisa@unitedwayofhcm.org">lisa@unitedwayofhcm.org</a>.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-f5b12ea0-114b-11ea-b818-3f697bba6273-asset-6ac2c420-29eb-11eb-bc77-7313f228d8d9" class="tnt-byline asset-byline" >
                    
                        
                        Kim Barto Meeks
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmartinsvillebulletin.com%2Ffive-points-groundbreaking%2Fimage_6ac2c420-29eb-11eb-bc77-7313f228d8d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/five-points-groundbreaking/image_6ac2c420-29eb-11eb-bc77-7313f228d8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ac2c420-29eb-11eb-bc77-7313f228d8d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Five%20Points%20groundbreaking&url=https%3A%2F%2Fmartinsvillebulletin.com%2Ffive-points-groundbreaking%2Fimage_6ac2c420-29eb-11eb-bc77-7313f228d8d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/five-points-groundbreaking/image_6ac2c420-29eb-11eb-bc77-7313f228d8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ac2c420-29eb-11eb-bc77-7313f228d8d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://martinsvillebulletin.com/five-points-groundbreaking/image_6ac2c420-29eb-11eb-bc77-7313f228d8d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/five-points-groundbreaking/image_6ac2c420-29eb-11eb-bc77-7313f228d8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ac2c420-29eb-11eb-bc77-7313f228d8d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20martinsvillebulletin.com/tncms/asset/editorial/6ac2c420-29eb-11eb-bc77-7313f228d8d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ac2c420-29eb-11eb-bc77-7313f228d8d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Five%20Points%20groundbreaking&body=https%3A%2F%2Fmartinsvillebulletin.com%2Ffive-points-groundbreaking%2Fimage_6ac2c420-29eb-11eb-bc77-7313f228d8d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ac2c420-29eb-11eb-bc77-7313f228d8d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/five-points-groundbreaking/image_6ac2c420-29eb-11eb-bc77-7313f228d8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ac2c420-29eb-11eb-bc77-7313f228d8d9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6ac2c420-29eb-11eb-bc77-7313f228d8d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ac2c420-29eb-11eb-bc77-7313f228d8d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ac2c420-29eb-11eb-bc77-7313f228d8d9" class="save-list-6ac2c420-29eb-11eb-bc77-7313f228d8d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ac2c420-29eb-11eb-bc77-7313f228d8d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-72420b84-29eb-11eb-a95c-d3f5a88440b6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville&#39;s new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/7/24/72420b84-29eb-11eb-a95c-d3f5a88440b6/5fb59ccd940fb.image.jpg?resize=1200%2C816"
                    
                    alt="Five Points groundbreaking"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1746"
                    height="1187"
                    data-src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/7/24/72420b84-29eb-11eb-a95c-d3f5a88440b6/5fb59ccd940fb.image.jpg?resize=1200%2C816" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" data-target=".caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>As other partners watch over Zoom due to COVID-19, Martinsville Mayor Kathy Lawson (left) and City Councilman Jim Woods break the first ground Wednesday morning on the new Five Points neighborhood, a development of 27 affordable single-family homes to be built on either side of West Church Street.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-f5b12ea0-114b-11ea-b818-3f697bba6273-asset-72420b84-29eb-11eb-a95c-d3f5a88440b6" class="tnt-byline asset-byline" >
                    
                        
                        Kim Barto Meeks
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmartinsvillebulletin.com%2Ffive-points-groundbreaking%2Fimage_72420b84-29eb-11eb-a95c-d3f5a88440b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/five-points-groundbreaking/image_72420b84-29eb-11eb-a95c-d3f5a88440b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72420b84-29eb-11eb-a95c-d3f5a88440b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Five%20Points%20groundbreaking&url=https%3A%2F%2Fmartinsvillebulletin.com%2Ffive-points-groundbreaking%2Fimage_72420b84-29eb-11eb-a95c-d3f5a88440b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/five-points-groundbreaking/image_72420b84-29eb-11eb-a95c-d3f5a88440b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72420b84-29eb-11eb-a95c-d3f5a88440b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://martinsvillebulletin.com/five-points-groundbreaking/image_72420b84-29eb-11eb-a95c-d3f5a88440b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/five-points-groundbreaking/image_72420b84-29eb-11eb-a95c-d3f5a88440b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72420b84-29eb-11eb-a95c-d3f5a88440b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20martinsvillebulletin.com/tncms/asset/editorial/72420b84-29eb-11eb-a95c-d3f5a88440b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72420b84-29eb-11eb-a95c-d3f5a88440b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Five%20Points%20groundbreaking&body=https%3A%2F%2Fmartinsvillebulletin.com%2Ffive-points-groundbreaking%2Fimage_72420b84-29eb-11eb-a95c-d3f5a88440b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72420b84-29eb-11eb-a95c-d3f5a88440b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/five-points-groundbreaking/image_72420b84-29eb-11eb-a95c-d3f5a88440b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72420b84-29eb-11eb-a95c-d3f5a88440b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-72420b84-29eb-11eb-a95c-d3f5a88440b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="72420b84-29eb-11eb-a95c-d3f5a88440b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="72420b84-29eb-11eb-a95c-d3f5a88440b6" class="save-list-72420b84-29eb-11eb-a95c-d3f5a88440b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="72420b84-29eb-11eb-a95c-d3f5a88440b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-790c1c5c-29eb-11eb-99f6-53d2457aca5e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville&#39;s new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Five Points groundbreaking"
                    class="img-responsive owl-lazy default"
                    width="1739"
                    height="1192"
                    data-src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/7/90/790c1c5c-29eb-11eb-99f6-53d2457aca5e/5fb59cd8f378e.image.jpg?resize=1200%2C823" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" data-target=".caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>As other partners watch over Zoom due to COVID-19, Martinsville Mayor Kathy Lawson (left) and City Councilman Jim Woods break the first ground Wednesday morning on the new Five Points neighborhood, a development of 27 affordable single-family homes to be built on either side of West Church Street.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-f5b12ea0-114b-11ea-b818-3f697bba6273-asset-790c1c5c-29eb-11eb-99f6-53d2457aca5e" class="tnt-byline asset-byline" >
                    
                        
                        Kim Barto Meeks
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmartinsvillebulletin.com%2Ffive-points-groundbreaking%2Fimage_790c1c5c-29eb-11eb-99f6-53d2457aca5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/five-points-groundbreaking/image_790c1c5c-29eb-11eb-99f6-53d2457aca5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790c1c5c-29eb-11eb-99f6-53d2457aca5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Five%20Points%20groundbreaking&url=https%3A%2F%2Fmartinsvillebulletin.com%2Ffive-points-groundbreaking%2Fimage_790c1c5c-29eb-11eb-99f6-53d2457aca5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/five-points-groundbreaking/image_790c1c5c-29eb-11eb-99f6-53d2457aca5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790c1c5c-29eb-11eb-99f6-53d2457aca5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://martinsvillebulletin.com/five-points-groundbreaking/image_790c1c5c-29eb-11eb-99f6-53d2457aca5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/five-points-groundbreaking/image_790c1c5c-29eb-11eb-99f6-53d2457aca5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790c1c5c-29eb-11eb-99f6-53d2457aca5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20martinsvillebulletin.com/tncms/asset/editorial/790c1c5c-29eb-11eb-99f6-53d2457aca5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"790c1c5c-29eb-11eb-99f6-53d2457aca5e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Five%20Points%20groundbreaking&body=https%3A%2F%2Fmartinsvillebulletin.com%2Ffive-points-groundbreaking%2Fimage_790c1c5c-29eb-11eb-99f6-53d2457aca5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"790c1c5c-29eb-11eb-99f6-53d2457aca5e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/five-points-groundbreaking/image_790c1c5c-29eb-11eb-99f6-53d2457aca5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790c1c5c-29eb-11eb-99f6-53d2457aca5e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-790c1c5c-29eb-11eb-99f6-53d2457aca5e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="790c1c5c-29eb-11eb-99f6-53d2457aca5e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="790c1c5c-29eb-11eb-99f6-53d2457aca5e" class="save-list-790c1c5c-29eb-11eb-99f6-53d2457aca5e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="790c1c5c-29eb-11eb-99f6-53d2457aca5e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-9b4062f6-29eb-11eb-ba13-7f136ac9c904">
                            <div class="item-container">
				                <div data-track-object='{"title":"Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville&#39;s new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="5 Points - Kate Keller"
                    class="img-responsive owl-lazy default"
                    width="1404"
                    height="804"
                    data-src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/b4/9b4062f6-29eb-11eb-ba13-7f136ac9c904/5fb59d125cdaf.image.png?resize=1200%2C687" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" data-target=".caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Harvest Foundation President Kate Keller thanks several public and private partners who have been collaborating on the new Five Points neighborhood development project in Martinsville during the project's groundbreaking on West Church Street on Wednesday morning. Most partners joined the virtual ceremony via Zoom due to COVID-19.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-9b4062f6-29eb-11eb-ba13-7f136ac9c904" class="tnt-byline asset-byline"  >
            Screenshot
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmartinsvillebulletin.com%2F5-points---kate-keller%2Fimage_9b4062f6-29eb-11eb-ba13-7f136ac9c904.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/5-points---kate-keller/image_9b4062f6-29eb-11eb-ba13-7f136ac9c904.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4062f6-29eb-11eb-ba13-7f136ac9c904"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=5%20Points%20-%20Kate%20Keller&url=https%3A%2F%2Fmartinsvillebulletin.com%2F5-points---kate-keller%2Fimage_9b4062f6-29eb-11eb-ba13-7f136ac9c904.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/5-points---kate-keller/image_9b4062f6-29eb-11eb-ba13-7f136ac9c904.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4062f6-29eb-11eb-ba13-7f136ac9c904"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://martinsvillebulletin.com/5-points---kate-keller/image_9b4062f6-29eb-11eb-ba13-7f136ac9c904.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/5-points---kate-keller/image_9b4062f6-29eb-11eb-ba13-7f136ac9c904.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4062f6-29eb-11eb-ba13-7f136ac9c904"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20martinsvillebulletin.com/tncms/asset/editorial/9b4062f6-29eb-11eb-ba13-7f136ac9c904" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b4062f6-29eb-11eb-ba13-7f136ac9c904"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=5%20Points%20-%20Kate%20Keller&body=https%3A%2F%2Fmartinsvillebulletin.com%2F5-points---kate-keller%2Fimage_9b4062f6-29eb-11eb-ba13-7f136ac9c904.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b4062f6-29eb-11eb-ba13-7f136ac9c904"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/5-points---kate-keller/image_9b4062f6-29eb-11eb-ba13-7f136ac9c904.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b4062f6-29eb-11eb-ba13-7f136ac9c904"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b4062f6-29eb-11eb-ba13-7f136ac9c904-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b4062f6-29eb-11eb-ba13-7f136ac9c904" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b4062f6-29eb-11eb-ba13-7f136ac9c904" class="save-list-9b4062f6-29eb-11eb-ba13-7f136ac9c904-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b4062f6-29eb-11eb-ba13-7f136ac9c904" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-886a705e-29eb-11eb-98f6-2f31e387e882">
                            <div class="item-container">
				                <div data-track-object='{"title":"Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville&#39;s new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="5 Points groundbreaking - Worley"
                    class="img-responsive owl-lazy default"
                    width="1398"
                    height="806"
                    data-src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/8/86/886a705e-29eb-11eb-98f6-2f31e387e882/5fb59cf2be3fa.image.png?resize=1200%2C692" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" data-target=".caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>David Worley, Area Director for USDA-Rural Development based in Lynchburg, talks about the low-interest financing options his agency will provide to homeowners as part of the Five Points neighborhood development project in Martinsville before the groundbreaking on West Church Street on Wednesday morning. He and other partners in the public-private partnership joined the virtual ceremony via Zoom due to COVID-19.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-886a705e-29eb-11eb-98f6-2f31e387e882" class="tnt-byline asset-byline"  >
            Screenshot
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmartinsvillebulletin.com%2F5-points-groundbreaking---worley%2Fimage_886a705e-29eb-11eb-98f6-2f31e387e882.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/5-points-groundbreaking---worley/image_886a705e-29eb-11eb-98f6-2f31e387e882.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"886a705e-29eb-11eb-98f6-2f31e387e882"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=5%20Points%20groundbreaking%20-%20Worley&url=https%3A%2F%2Fmartinsvillebulletin.com%2F5-points-groundbreaking---worley%2Fimage_886a705e-29eb-11eb-98f6-2f31e387e882.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/5-points-groundbreaking---worley/image_886a705e-29eb-11eb-98f6-2f31e387e882.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"886a705e-29eb-11eb-98f6-2f31e387e882"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://martinsvillebulletin.com/5-points-groundbreaking---worley/image_886a705e-29eb-11eb-98f6-2f31e387e882.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/5-points-groundbreaking---worley/image_886a705e-29eb-11eb-98f6-2f31e387e882.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"886a705e-29eb-11eb-98f6-2f31e387e882"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20martinsvillebulletin.com/tncms/asset/editorial/886a705e-29eb-11eb-98f6-2f31e387e882" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"886a705e-29eb-11eb-98f6-2f31e387e882"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=5%20Points%20groundbreaking%20-%20Worley&body=https%3A%2F%2Fmartinsvillebulletin.com%2F5-points-groundbreaking---worley%2Fimage_886a705e-29eb-11eb-98f6-2f31e387e882.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"886a705e-29eb-11eb-98f6-2f31e387e882"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/5-points-groundbreaking---worley/image_886a705e-29eb-11eb-98f6-2f31e387e882.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"886a705e-29eb-11eb-98f6-2f31e387e882"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-886a705e-29eb-11eb-98f6-2f31e387e882-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="886a705e-29eb-11eb-98f6-2f31e387e882" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="886a705e-29eb-11eb-98f6-2f31e387e882" class="save-list-886a705e-29eb-11eb-98f6-2f31e387e882-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="886a705e-29eb-11eb-98f6-2f31e387e882" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-928de002-29eb-11eb-a488-d741d95736e2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Virtual groundbreaking kicks off public-private affordable housing construction project for Martinsville&#39;s new Five Points neighborhood; 27 single-family cottages and townhomes are planned on vacant area of West Church Street","url":"/townnews/building_industry/virtual-groundbreaking-kicks-off-public-private-affordable-housing-construction-project-for-martinsvilles-new-five-points/article_b3e76aac-29eb-11eb-9ce9-0b2003d56994.html","uuid":"b3e76aac-29eb-11eb-9ce9-0b2003d56994","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="5 Points - Don Aheron"
                    class="img-responsive owl-lazy default"
                    width="1406"
                    height="818"
                    data-src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/assets/v3/editorial/9/28/928de002-29eb-11eb-a488-d741d95736e2/5fb59d03c0c7c.image.png?resize=1200%2C698" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal" data-target=".caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b3e76aac-29eb-11eb-9ce9-0b2003d56994-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Nationwide Homes General Manager Don Aheron talks about his company's role in building the 27 new single-family homes planned for the new Five Points neighborhood in Martinsville before the project's groundbreaking on West Church Street on Wednesday morning. He and other partners in the public-private partnership joined the virtual ceremony via Zoom due to COVID-19.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-928de002-29eb-11eb-a488-d741d95736e2" class="tnt-byline asset-byline"  >
            Screenshot
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmartinsvillebulletin.com%2F5-points---don-aheron%2Fimage_928de002-29eb-11eb-a488-d741d95736e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/5-points---don-aheron/image_928de002-29eb-11eb-a488-d741d95736e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"928de002-29eb-11eb-a488-d741d95736e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=5%20Points%20-%20Don%20Aheron&url=https%3A%2F%2Fmartinsvillebulletin.com%2F5-points---don-aheron%2Fimage_928de002-29eb-11eb-a488-d741d95736e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/5-points---don-aheron/image_928de002-29eb-11eb-a488-d741d95736e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"928de002-29eb-11eb-a488-d741d95736e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://martinsvillebulletin.com/5-points---don-aheron/image_928de002-29eb-11eb-a488-d741d95736e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/5-points---don-aheron/image_928de002-29eb-11eb-a488-d741d95736e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"928de002-29eb-11eb-a488-d741d95736e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20martinsvillebulletin.com/tncms/asset/editorial/928de002-29eb-11eb-a488-d741d95736e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"928de002-29eb-11eb-a488-d741d95736e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=5%20Points%20-%20Don%20Aheron&body=https%3A%2F%2Fmartinsvillebulletin.com%2F5-points---don-aheron%2Fimage_928de002-29eb-11eb-a488-d741d95736e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"928de002-29eb-11eb-a488-d741d95736e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/5-points---don-aheron/image_928de002-29eb-11eb-a488-d741d95736e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"928de002-29eb-11eb-a488-d741d95736e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-928de002-29eb-11eb-a488-d741d95736e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="928de002-29eb-11eb-a488-d741d95736e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="928de002-29eb-11eb-a488-d741d95736e2" class="save-list-928de002-29eb-11eb-a488-d741d95736e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="928de002-29eb-11eb-a488-d741d95736e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/martinsvillebulletin.com/townnews/building_industry\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-b3e76aac-29eb-11eb-9ce9-0b2003d56994').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-916877" class="tncms-block site-logo-container"><div id="site-logo-916877" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/c186790e-9ad1-11ea-b290-4347b85f1d14.png?resize=200%2C14" 
            srcset="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/c186790e-9ad1-11ea-b290-4347b85f1d14.png?resize=200%2C14 200w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/c186790e-9ad1-11ea-b290-4347b85f1d14.png?resize=300%2C21 300w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/c186790e-9ad1-11ea-b290-4347b85f1d14.png?resize=400%2C27 400w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/c186790e-9ad1-11ea-b290-4347b85f1d14.png?resize=540%2C37 540w, https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/custom/image/c186790e-9ad1-11ea-b290-4347b85f1d14.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-916878" class="tncms-block site-follow-us branding-links"><div class="follow-links-916878 default">
    
    <section id="block-916878" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://martinsvillebulletin.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-916880" class="tncms-block site-footer-heading"><section id="block-916880" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916880 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place An Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements" ><span class="nav-label">Public Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" ><span class="nav-label">Newsletter Sign-up</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-916881" class="tncms-block site-footer-heading"><section id="block-916881" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-916881 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/site/forms/carrier_app/" ><span class="nav-label">Become a carrier</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-916879" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-916879"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/"></a> 204 Broad St. Martinsville, VA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b3e76aac-29eb-11eb-9ce9-0b2003d56994")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6892.add('act', dmpData);_cc6892.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/martinsvillebulletin.com/townnews/building_industry" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ __tnt.trackEvent({
        'category': 'subscription',
        'action': 'free view',
        'label': 'not metered',
        'value': 1
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1604767374"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6892.add('act', serviceData);_cc6892.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6892.add('act', dmpData);_cc6892.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/martinsvillebulletin.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1604559617"></script></body>
</html>